Página 1 de 3

Mi r12 no arranca

Publicado: 26 Ene 2020 22:29
por Jmcm
Buenas noches, he estado arreglando mi r12 y hoy cuando lo he ido a arrancar ya no va, cuando lo paré andando.
Le cambié un relé que va en el vano motor por al lado del alternador pero no se si tiene que ver.

El problema es que no tiene chispa pero no se el motivo.
No tengo ni idea de si tiene Algún elemento de los que hay por al lado del distribuidor o de la bobina fundido.
Sabe alguien como comprobar eso?

Si me puede mandar alguien el esquema eléctrico del encendido lo agradecería.

Gracias!

Re: Mi r12 no arranca

Publicado: 26 Ene 2020 23:17
por PiolinR7
Hola.
Esquema, no tengo a mano, pero el encendido es muy sencillo.
Supongo, que has comprobado que no llega "chispa" a las bujias. En ese caso, y habiendo estado manipulando por la zona del alternado:
- revisa que los cables desde la bobina al distribuidor, estén bien conectados, especialmente, el cable - 12v.
- que a la bobina, le llegue tensión correctamente.
Si todo está correcto, y la bobina recibe su voltaje correcto, tocaría revisar cables del delco/bujias y condensador

Re: Mi r12 no arranca

Publicado: 26 Ene 2020 23:44
por JRamonLugo
PiolinR7 escribió:
26 Ene 2020 23:17
Hola.
Esquema, no tengo a mano, pero el encendido es muy sencillo.
Supongo, que has comprobado que no llega "chispa" a las bujias. En ese caso, y habiendo estado manipulando por la zona del alternado:
- revisa que los cables desde la bobina al distribuidor, estén bien conectados, especialmente, el cable - 12v.
- fue a la bobina, le llegue tensión correctamente.
Si todo está correcto, y la bobina recibe su voltaje correcto, tocaría revisar cables del delco/judías y condensador
Además añado, que mires los platinos, me paso lo mismo y era que me quedé sin ellos, de repente, cambiarlos y hasta hoy. -thumbup

Re: Mi r12 no arranca

Publicado: 27 Ene 2020 00:08
por TheBigMen
Comprueba que toqueteando y trasteando no hayas hecho corto y hayas fundido un fusible.

Re: Mi r12 no arranca

Publicado: 27 Ene 2020 01:25
por Jmcm
PiolinR7 escribió:
26 Ene 2020 23:17
Hola.
Esquema, no tengo a mano, pero el encendido es muy sencillo.
Supongo, que has comprobado que no llega "chispa" a las bujias. En ese caso, y habiendo estado manipulando por la zona del alternado:
- revisa que los cables desde la bobina al distribuidor, estén bien conectados, especialmente, el cable - 12v.
- que a la bobina, le llegue tensión correctamente.
Si todo está correcto, y la bobina recibe su voltaje correcto, tocaría revisar cables del delco/bujias y condensador
Gracias, comprobaré la bobina a ver si le llega corriente.

Si alguno de los condensadores que tiene no funciona como lo se? Esos cacharros cerrados no se como comprobarlos, el que está en el delco solo tiene un cable.
Al lado del regulador hay otro y atrás de la bobina otro

Re: Mi r12 no arranca

Publicado: 27 Ene 2020 01:26
por Jmcm
TheBigMen escribió:
27 Ene 2020 00:08
Comprueba que toqueteando y trasteando no hayas hecho corto y hayas fundido un fusible.
Le he puesto hoy todos los fusibles sin saber bien de que es cada uno, pero creo que el encendido no pasa por ahí no?

Re: Mi r12 no arranca

Publicado: 27 Ene 2020 01:34
por TheBigMen
Vamos por partes.
-Primero mira los fusibles. Incluso toquetealos.
-Segundo mira bien toda la zona en la que estuviste trabajando, ese rele creo que es de las luces, pero puede que trabajando por la zona desconectaras cualquier cosa al apoyarte o partieras algo ( a mi me ha pasado muchas veces).
-Mira bien que el cable que va de la bobina al delco este conectado bien.
-Esas cositas que no puedes abrir son condensadores. Su funcion es alargar al maximo la vida de los platinos. A priori no deben influenciar en el arranque.
-Si no hay chispa prueba a lijar con cariño los contactos de las platinos (Si tras esto arranca cambia inmediatamente platino y condensador).
-Todo esto te lo escribo creyendo que el motor gira y hasta hace poco funcionaba.
-Una vez lave el coche a presión y tenia una gotita de agua justo en el delco donde se atornilla el cable del platino, hacia masa y no arrancaba. Lo sece todo bien y arrancó.
-Creo que terminaras abriendo distribuidor y cambiando platinos...

Re: Mi r12 no arranca

Publicado: 27 Ene 2020 10:38
por Jmcm
TheBigMen escribió:
27 Ene 2020 01:34
Vamos por partes.
-Primero mira los fusibles. Incluso toquetealos.
-Segundo mira bien toda la zona en la que estuviste trabajando, ese rele creo que es de las luces, pero puede que trabajando por la zona desconectaras cualquier cosa al apoyarte o partieras algo ( a mi me ha pasado muchas veces).
-Mira bien que el cable que va de la bobina al delco este conectado bien.
-Esas cositas que no puedes abrir son condensadores. Su funcion es alargar al maximo la vida de los platinos. A priori no deben influenciar en el arranque.
-Si no hay chispa prueba a lijar con cariño los contactos de las platinos (Si tras esto arranca cambia inmediatamente platino y condensador).
-Todo esto te lo escribo creyendo que el motor gira y hasta hace poco funcionaba.
-Una vez lave el coche a presión y tenia una gotita de agua justo en el delco donde se atornilla el cable del platino, hacia masa y no arrancaba. Lo sece todo bien y arrancó.
-Creo que terminaras abriendo distribuidor y cambiando platinos...
Muy buenas, gracias por el tutorial.
El cable que va de la bobina al distribuidor tiene continuidad, pero los platinos no hacen chispa.
Ayer los lijé para ver si hacía algo pero que va, siguen grises y sin chispa, también tienen un boquetito como si están picados, pero, eso influye?

Gracias!

Re: Mi r12 no arranca

Publicado: 27 Ene 2020 11:25
por JRamonLugo
yo cambiaría platinos, y le pasaría la galga del 4, ojo con la posición de los platinos.. hay que mover el coche levemente para colocarlos en su sitio, así evitas tener que sacar todo o elevar la rueda para moverla. Ami Savil con ésta acción y 1 destornillador me sacó del atolladero en plena carretera. y me volví loco mirando que podía pasar, estaba circulando lento por una calle con el coche perfectamente, "se calo solo" en movimiento. arrimé, miramos bobinas, cables, todo cuanto podíamos y todo estaba bien llame a SAVIL una vez mas mi salvador, eran los platinos, por eso dije de mirarlos, por suerte tenia un juego en el maletero, así que SAVIL en nada y menos lo puso andar de nuevo.,

Re: Mi r12 no arranca

Publicado: 27 Ene 2020 11:44
por TheBigMen
Prueba con otra bobina a ver.
Yo ante cualquier deterioro cambiaria platinos y condensador.