Mi r12 no arranca

Problemas, tutoriales, averías de vuestro coche y dudas mecánicas.
Jmcm
Mensajes: 65
Registrado: 25 Abr 2019 18:11
Carrocería: Berlina
Versión: TS
Año: 1981

Mi r12 no arranca

Mensaje: # 86812Mensaje Jmcm
26 Ene 2020 22:29

Buenas noches, he estado arreglando mi r12 y hoy cuando lo he ido a arrancar ya no va, cuando lo paré andando.
Le cambié un relé que va en el vano motor por al lado del alternador pero no se si tiene que ver.

El problema es que no tiene chispa pero no se el motivo.
No tengo ni idea de si tiene Algún elemento de los que hay por al lado del distribuidor o de la bobina fundido.
Sabe alguien como comprobar eso?

Si me puede mandar alguien el esquema eléctrico del encendido lo agradecería.

Gracias!

Avatar de Usuario
PiolinR7
Socio
Mensajes: 505
Registrado: 28 Dic 2009 01:24
Carrocería: Berlina
Versión: TL
Año: 1980

Re: Mi r12 no arranca

Mensaje: # 86817Mensaje PiolinR7
26 Ene 2020 23:17

Hola.
Esquema, no tengo a mano, pero el encendido es muy sencillo.
Supongo, que has comprobado que no llega "chispa" a las bujias. En ese caso, y habiendo estado manipulando por la zona del alternado:
- revisa que los cables desde la bobina al distribuidor, estén bien conectados, especialmente, el cable - 12v.
- que a la bobina, le llegue tensión correctamente.
Si todo está correcto, y la bobina recibe su voltaje correcto, tocaría revisar cables del delco/bujias y condensador
Última edición por PiolinR7 el 27 Ene 2020 00:30, editado 1 vez en total.
ImagenImagen

El mono me ha hecho perla
Movimiento M.O.R.A Minoría Oprimida Revolucionaria Aoscuras

Avatar de Usuario
JRamonLugo
Socio
Mensajes: 616
Registrado: 20 Ago 2019 23:10
Carrocería: Familiar
Versión: TS
Año: 1977
Ubicación: Cambre - A Coruña

Re: Mi r12 no arranca

Mensaje: # 86820Mensaje JRamonLugo
26 Ene 2020 23:44

PiolinR7 escribió:
26 Ene 2020 23:17
Hola.
Esquema, no tengo a mano, pero el encendido es muy sencillo.
Supongo, que has comprobado que no llega "chispa" a las bujias. En ese caso, y habiendo estado manipulando por la zona del alternado:
- revisa que los cables desde la bobina al distribuidor, estén bien conectados, especialmente, el cable - 12v.
- fue a la bobina, le llegue tensión correctamente.
Si todo está correcto, y la bobina recibe su voltaje correcto, tocaría revisar cables del delco/judías y condensador
Además añado, que mires los platinos, me paso lo mismo y era que me quedé sin ellos, de repente, cambiarlos y hasta hoy. -thumbup
MAI LA CAMPEONA
RENAULT 12 TS FAM. CONFORT (1977)
AUDI 80 1.9 TDI (1992)
SAAB 1.9 TID (1999)
SKODA OCTAVIA COMBI 1.9 TDI (2000)
PEUGEOT 406 SVDT 2.0 HDI (2000)

Avatar de Usuario
TheBigMen
Socio
Mensajes: 587
Registrado: 24 Ene 2015 17:29
Carrocería: Berlina
Versión: TS
Año: 1981
Ubicación: Huelva York

Re: Mi r12 no arranca

Mensaje: # 86822Mensaje TheBigMen
27 Ene 2020 00:08

Comprueba que toqueteando y trasteando no hayas hecho corto y hayas fundido un fusible.
Jamás pertenecería a un club que tuviese a alguien como yo de socio.
Renault Scenic II de 2005
Renault 12 TS de 1981
Yamaha SR 250 "Special" 1992
Yamaha FZS 600 "Fazer" 2003

Jmcm
Mensajes: 65
Registrado: 25 Abr 2019 18:11
Carrocería: Berlina
Versión: TS
Año: 1981

Re: Mi r12 no arranca

Mensaje: # 86824Mensaje Jmcm
27 Ene 2020 01:25

PiolinR7 escribió:
26 Ene 2020 23:17
Hola.
Esquema, no tengo a mano, pero el encendido es muy sencillo.
Supongo, que has comprobado que no llega "chispa" a las bujias. En ese caso, y habiendo estado manipulando por la zona del alternado:
- revisa que los cables desde la bobina al distribuidor, estén bien conectados, especialmente, el cable - 12v.
- que a la bobina, le llegue tensión correctamente.
Si todo está correcto, y la bobina recibe su voltaje correcto, tocaría revisar cables del delco/bujias y condensador
Gracias, comprobaré la bobina a ver si le llega corriente.

Si alguno de los condensadores que tiene no funciona como lo se? Esos cacharros cerrados no se como comprobarlos, el que está en el delco solo tiene un cable.
Al lado del regulador hay otro y atrás de la bobina otro

Jmcm
Mensajes: 65
Registrado: 25 Abr 2019 18:11
Carrocería: Berlina
Versión: TS
Año: 1981

Re: Mi r12 no arranca

Mensaje: # 86825Mensaje Jmcm
27 Ene 2020 01:26

TheBigMen escribió:
27 Ene 2020 00:08
Comprueba que toqueteando y trasteando no hayas hecho corto y hayas fundido un fusible.
Le he puesto hoy todos los fusibles sin saber bien de que es cada uno, pero creo que el encendido no pasa por ahí no?

Avatar de Usuario
TheBigMen
Socio
Mensajes: 587
Registrado: 24 Ene 2015 17:29
Carrocería: Berlina
Versión: TS
Año: 1981
Ubicación: Huelva York

Re: Mi r12 no arranca

Mensaje: # 86826Mensaje TheBigMen
27 Ene 2020 01:34

Vamos por partes.
-Primero mira los fusibles. Incluso toquetealos.
-Segundo mira bien toda la zona en la que estuviste trabajando, ese rele creo que es de las luces, pero puede que trabajando por la zona desconectaras cualquier cosa al apoyarte o partieras algo ( a mi me ha pasado muchas veces).
-Mira bien que el cable que va de la bobina al delco este conectado bien.
-Esas cositas que no puedes abrir son condensadores. Su funcion es alargar al maximo la vida de los platinos. A priori no deben influenciar en el arranque.
-Si no hay chispa prueba a lijar con cariño los contactos de las platinos (Si tras esto arranca cambia inmediatamente platino y condensador).
-Todo esto te lo escribo creyendo que el motor gira y hasta hace poco funcionaba.
-Una vez lave el coche a presión y tenia una gotita de agua justo en el delco donde se atornilla el cable del platino, hacia masa y no arrancaba. Lo sece todo bien y arrancó.
-Creo que terminaras abriendo distribuidor y cambiando platinos...
Jamás pertenecería a un club que tuviese a alguien como yo de socio.
Renault Scenic II de 2005
Renault 12 TS de 1981
Yamaha SR 250 "Special" 1992
Yamaha FZS 600 "Fazer" 2003

Jmcm
Mensajes: 65
Registrado: 25 Abr 2019 18:11
Carrocería: Berlina
Versión: TS
Año: 1981

Re: Mi r12 no arranca

Mensaje: # 86829Mensaje Jmcm
27 Ene 2020 10:38

TheBigMen escribió:
27 Ene 2020 01:34
Vamos por partes.
-Primero mira los fusibles. Incluso toquetealos.
-Segundo mira bien toda la zona en la que estuviste trabajando, ese rele creo que es de las luces, pero puede que trabajando por la zona desconectaras cualquier cosa al apoyarte o partieras algo ( a mi me ha pasado muchas veces).
-Mira bien que el cable que va de la bobina al delco este conectado bien.
-Esas cositas que no puedes abrir son condensadores. Su funcion es alargar al maximo la vida de los platinos. A priori no deben influenciar en el arranque.
-Si no hay chispa prueba a lijar con cariño los contactos de las platinos (Si tras esto arranca cambia inmediatamente platino y condensador).
-Todo esto te lo escribo creyendo que el motor gira y hasta hace poco funcionaba.
-Una vez lave el coche a presión y tenia una gotita de agua justo en el delco donde se atornilla el cable del platino, hacia masa y no arrancaba. Lo sece todo bien y arrancó.
-Creo que terminaras abriendo distribuidor y cambiando platinos...
Muy buenas, gracias por el tutorial.
El cable que va de la bobina al distribuidor tiene continuidad, pero los platinos no hacen chispa.
Ayer los lijé para ver si hacía algo pero que va, siguen grises y sin chispa, también tienen un boquetito como si están picados, pero, eso influye?

Gracias!

Avatar de Usuario
JRamonLugo
Socio
Mensajes: 616
Registrado: 20 Ago 2019 23:10
Carrocería: Familiar
Versión: TS
Año: 1977
Ubicación: Cambre - A Coruña

Re: Mi r12 no arranca

Mensaje: # 86830Mensaje JRamonLugo
27 Ene 2020 11:25

yo cambiaría platinos, y le pasaría la galga del 4, ojo con la posición de los platinos.. hay que mover el coche levemente para colocarlos en su sitio, así evitas tener que sacar todo o elevar la rueda para moverla. Ami Savil con ésta acción y 1 destornillador me sacó del atolladero en plena carretera. y me volví loco mirando que podía pasar, estaba circulando lento por una calle con el coche perfectamente, "se calo solo" en movimiento. arrimé, miramos bobinas, cables, todo cuanto podíamos y todo estaba bien llame a SAVIL una vez mas mi salvador, eran los platinos, por eso dije de mirarlos, por suerte tenia un juego en el maletero, así que SAVIL en nada y menos lo puso andar de nuevo.,
MAI LA CAMPEONA
RENAULT 12 TS FAM. CONFORT (1977)
AUDI 80 1.9 TDI (1992)
SAAB 1.9 TID (1999)
SKODA OCTAVIA COMBI 1.9 TDI (2000)
PEUGEOT 406 SVDT 2.0 HDI (2000)

Avatar de Usuario
TheBigMen
Socio
Mensajes: 587
Registrado: 24 Ene 2015 17:29
Carrocería: Berlina
Versión: TS
Año: 1981
Ubicación: Huelva York

Re: Mi r12 no arranca

Mensaje: # 86833Mensaje TheBigMen
27 Ene 2020 11:44

Prueba con otra bobina a ver.
Yo ante cualquier deterioro cambiaria platinos y condensador.
Jamás pertenecería a un club que tuviese a alguien como yo de socio.
Renault Scenic II de 2005
Renault 12 TS de 1981
Yamaha SR 250 "Special" 1992
Yamaha FZS 600 "Fazer" 2003

Responder